在SVN进行导入项目出现这个问题

初步断定应该是因为版本不一致导致的,我从官方网站下载了SVN1.56 客户端TortoiseSVN-是1.6的

不过这个搭配成功更新过一次,之后就不行了,在文档描述里高版本是可以向低版本兼容只是会影响新特性

卸载了,安装了版本一致的服务端和客户端,问题解决。

发表评论